收藏私塾在线
 

欢迎您来到私塾在线网!   

请登录! 

免费注册 

交流首页 » 学习问题讨论 »Maven配置的一些问题  XML
发表人 内容
woaijiadanoo
[头像]

交流经验:
总积分:60404
级别:VIP5
注册时间: 2011-10-19
文章: 201
离线

<plugins>
<plugin>
<groupId>org.apache.maven.plugins</groupId>
<artifactId>maven-war-plugin</artifactId>
<version>2.4</version>
<configuration>
<overlays>
<overlay>
<groupId>com.jiang</groupId>
<artifactId>custmoer</artifactId>
</overlay>
<overlay>
<groupId>com.jiang</groupId>
<artifactId>goodsmgrWeb</artifactId>
</overlay>

</overlays>
</configuration>

</plugin>
</plugins>
 
里面的version,在MyEclipse用的不是自带的Maven,我怎么才能确定用的是哪个版本



个性签名:没有色彩的生活中,容易失去寻找快乐的动力
 
交流首页 » 学习问题讨论
前往:   

关于我们 | 联系我们 | 用户协议 | 私塾在线服务协议 | 版权声明 | 隐私保护

版权所有 Copyright(C)2009-2012 私塾在线学习网